1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Starter motor gear problem ?

Discussion in 'Norton Motorcycles (Modern)' started by 961Story, Nov 27, 2014.

  1. 961Story

    961Story

    Joined:
    Oct 30, 2014
    I have mentioned this in a previous posting about re-mapping. Starter motor gear that is bolted to the clutch falls off because the bolts fail,could cause a huge problem,my back wheel locked momentarily !
    I am now aware of at least 5 other people this happened to,Having bumped into a few of them at Stafford a few weeks ago.I was also told by someone on the Norton stand that they are aware of it,and will deal with it as and when..
    Anyone else heard of this ?
     
  2. BritTwit

    BritTwit VIP MEMBER

    Joined:
    Aug 25, 2009
    I haven't heard of this issue with any of the US owners that I know, but we have only had the machines here for 1 year.
    The 5 people that you're familiar with, how long have they had their bikes?
    Did they all experience momentary locking of the rear wheel upon failure?
     
  3. huskyfrk

    huskyfrk

    Joined:
    Apr 27, 2014
    will deal with if and when ?? this was a dealer talking ??
     
  4. Britfan60

    Britfan60

    Joined:
    Jan 5, 2014
    On cold start the started makes a real WHACK sound. I thought it had disappeared with the remap, but it hasn't. The bike was a little warm when I picked it up. I don't know if that's related to your problem. Its smooth as silk on warm starts.
     
  5. 961Story

    961Story

    Joined:
    Oct 30, 2014
    Having been in touch with the factory again,there seems to be a whole big batch of starter gears that have the teeth cut at the wrong angle,hence the noise.this then leads to a bolt failure.The others I have spoken to have reported the same noise before the starter gear fell off. All had the rear wheel lock up but only for a split second. One guy with an SF,did so much damage he had a new motor fitted.
     

Share This Page